Jump to content
devil_102

การทำ Cruise Control for 1.8, Topic of the Year 2009 เลยนะ BY.Tommie

Recommended Posts

Wow Thanks alot Tommie  :D

 

I remembered you said we need 2 pin connector right?

One to ECU and the other one to brake switch? The link below are 2.54mm pin connector, which I assume is to ECU ?

What about to the brake switch pin connector? I have to buy it also right?

 

And also for the cable, is it standart cable Tommie? I would like to buy the cable also  :P

 

Really thank you and sorry to bother you  :D

 

Share this post


Link to post
Share on other sites

คุณ ทอมมี่ครับ

ขอถาม 1 ข่อครับ

ตรงที่จาก pedal switch ไปสายไปสีเหลืองที่กล่องฟิวส์

ผมงงว่า มันเส้นไหนตำแหน่งไหนน่ะครับ

รบกวนระบุตำแหน่งชัดๆให้ทีสิครับ

ของมีครบแต่ งง สายไฟสีเหลืองนี่แหละครับ

Share this post


Link to post
Share on other sites

คุณ ทอมมี่ครับ

ขอถาม 1 ข่อครับ

ตรงที่จาก pedal switch ไปสายไปสีเหลืองที่กล่องฟิวส์

ผมงงว่า มันเส้นไหนตำแหน่งไหนน่ะครับ

รบกวนระบุตำแหน่งชัดๆให้ทีสิครับ

ของมีครบแต่ งง สายไฟสีเหลืองนี่แหละครับ

ว่าเหลืองของ สล็อตไหน มีมีหลายเหลืองเหลือเกิน

Share this post


Link to post
Share on other sites

คุณ ทอมมี่ครับ

ขอถาม 1 ข่อครับ

ตรงที่จาก pedal switch ไปสายไปสีเหลืองที่กล่องฟิวส์

ผมงงว่า มันเส้นไหนตำแหน่งไหนน่ะครับ

รบกวนระบุตำแหน่งชัดๆให้ทีสิครับ

ของมีครบแต่ งง สายไฟสีเหลืองนี่แหละครับ

ว่าเหลืองของ สล็อตไหน มีมีหลายเหลืองเหลือเกิน

 

ตามนี้ครับ มองเทียบเอา

 

6d2c2eb0bd60939555a8178806d62f91.jpg

Share this post


Link to post
Share on other sites

It's been a while since my last post on this forum, sorry have been really busy lately.

Thought that i should update the progress of installing the cruise control.

 

The tutorial posted in this forum is indeed very useful and I really appreciate it, but unfortunately I'm still unable to get the Cruise Control to work.

I've tried several time and very sure I had everything right and here's what I've discovered :

 

    Apparently my speedometer cluster does not support Cruise Control.

    I am driving a honda civic AT FD2 (2009) facelift, with paddle shift ( P,R,N,D,S )

    I did  a diagnostic test on the speedo cluster, and the cruise control light does not light up. It means that the cruisecontrol module on the speedo cluster is not       activated, and cannot transmit the signal to the ECU. 

 

I was told the only way for me to get the Cruise Control working is to replace the speedometer cluster . I'm not sure how much it will cost me and where to buy since my civic have a paddle shift and also VSA.

 

Oh the audio button is working fine! :) 

 

I'm not sure if anyone here with FD2 (paddleshift & VSA) had the same problem.

 

Thanks!

 

 

 

Share this post


Link to post
Share on other sites

Here I am after a few months and still unable to get the cruise control working on my civic fd2 (2.0 with VSA) :(

Anyone here have any idea? My friend did it on FD1 (1.8) and it is working fine. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×